Utilidades: Ayuda tecnica en Dublin

Aclaro desde el principio que soy negada para los ordenadores y demas cacharritos tecnologicos!
Pues resulta que en mi casa tengo wireless y me he traido mi ordenador que esta un poco viejillo, tendra unos 5 anos, y es windows xp...
Un amigo en Spain me metio un aparatito en el USB para poder conectarlo a la red por wireless... y no lo consigo, me pide datos que no entiendo, en fin... que no hay manera de que me pueda conectar y me paso la vida usando el de mis compis, que aunque son majiiiiiiiiisimos, a mi me da lata usar su ordenata todo el rato...
El caso que mi ordenador esta en espanol-italiano (porque una vez en Roma me lo formatearon) y los mensajes para el wireless salen en ingles... no hay quien lo entienda!
Me gustaria saber si alguno de vosotros es informatico o si sabeis de alguien a quien pueda llamar para que me conecte a internet y mas o menos cuanto me costaria?
Gracias, necesito internet casi como comer!!

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Obviamente si alguno de vosotros sabe como solucionar mi problema, pagaria por el trabajo.......

Mikipeich
0
Bandera de España Mikipeich 263 30 2988 Madrid, Madrid (España)

Pues una cosa, si el Internet es vuestro, yo le pediría a mi vecino que es el que tiene todos los parámetros necesarios que me lo configurase:

Básicamente necesitas, en el caso de que esté protegida:

- El SSID ( Aunque no es completamente necesario si no está oculto ).
- El tipo de Cifrado
- La Clave de Cifrado.

Si no está protegida, simplemente

"Inicio" y Centro de Redes ( no recuerdo como era en XP ). luego ahí te detecta todas las redes a tu alcance. La de más potencia ( más rayitas ) es la tuya.

La marcas y le das a Conectar.

Tampoco soy experto en Redes, yo soy de desarrollo pero si nos dices qué mensajes te dan, si al pinchar el USB te lo reconoce, etc. Nos des más orientaciones podemos ir directos al meollo.

Por cierto, es algo muy simple, aquí en España te cobrarían 25 Euros de Desplazamiento más 1 hora de trabajo ( 30 Euros ) = 55 Euros Aprox. Allí te van a sablar bien.

Pero que sepas que parece que es sólo es meter unos datos.

airlan
0
Bandera de Irlanda airlan 224 11 1205 Dublín, Dublín (Irlanda)

a mí también me pasaba algo similar y la solución era tan sencilla como ir a Configuración/conexiones de red. Pinchar con el derecho en "conexiones de red inalámbrica" e ir a propiedades. Una vez en propiedades seleccionas arriba "redes inalámbricas" y pinchas en propiedades. En mi caso, tuve que cambiar donde pone "autenticación de red" a "abierta" y en cifrado de datos a "WEP" Luego le metí la contraseña de 20 dígitos entre letras y números que nos dieron de Eircom y funcionó.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Mikipeich!!
Millones de gracias.....!
Pero es que es un rollo que no me aclaro... El internet es de mis compis, y no he podido conectarme ni aun metiendo el cable del telefono en mi ordenador... no lo entiendo!
El caso es que cuando enciendo el ordenador, pilla tres redes, una de ellas y la mas fuerte es la de mis compis... el problema viene en como tengo que hacer para que el ordenador se conecte con esa red...

Nada mas enchufarlo me dice que "WLAN Configuration utility" ha detectado un problema y debe cerrarse (no tengo ni idea de quien este WLAN).
Luego si intento conectarme a internet, en la configuracion de la conexion............. uff, no tengo ni idea de que es lo que tengo que meter!
Q pena que no estes por aqui cerca, que ya te pagaba yo los euricos por resolver este rollo..... y es que encima estoy convencida de que sera una chorrada, pero claro, para quien lo entienda!!

Mikipeich
0
Bandera de España Mikipeich 263 30 2988 Madrid, Madrid (España)

A ver Brukki,

Paso a paso.

Entiendo que el ordenador se configuró por Wi-fi Algún día. Es decir que funcionaba.

Si le das al botón Inicio / Configuración / Conexion de Red.

Te salen unas cuantas redes. Una vez que sepas cual es la tuya. La señalas con el ratón ( se queda en azul ) y le das al botón de "Conectar".

Si no está protegida, te conectará directamente, si sí lo está:

Hay que configurarla Tienes que introducir el tipo de Cifrado.
WEP ó WPA ó WPA2. Esto sólo le tienes que decir a tus compis:

"Qué tipo de cifrado tiene la red?? WEP, WPA o WPA2 o cúal?? Y que te proporcionen la clave."

Metes los datos. Le das a "Aceptar" y funcionando.

Tus compañeros lo han tenido que hacer igual, si no no les hubiera funcionado.

Si es que no ves la Red, es que tienen oculto el SSID. Pero bueno, eso ya se verá, de momento intenta esto si te parece.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Airlan... Miki....

"Qué tipo de cifrado tiene la red?? WEP, WPA o WPA2 o cúal??"
De esto no tengo ni idea y no se como saberlo...

mi compi acaba de decirme que tiene que llamar Eircom para que le digan el nombre de usuario porque no lo sabe... la contrasena si la sabemos, pero nada!

Necesito un tecnico, aunque sea por skype y no me importa pagar......
odio esta tecnologia que cuando la necesitas nunca funciona!!

airlan
0
Bandera de Irlanda airlan 224 11 1205 Dublín, Dublín (Irlanda)

¿has probado a hacer lo que te digo? Yo tampoco entiendo ná, sólo seleccioné WEP donde corresponde y abierta donde corresponde. Eso junto con la contraseña debería bastar.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

pues me voy a lanzar ahora mismo, a ver que pasa!

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

nada......... ahhhhhhhhhhh!!!!!!!!!!!

airlan
0
Bandera de Irlanda airlan 224 11 1205 Dublín, Dublín (Irlanda)

pues si la wep no es será la wpa o la wpa2. ¿Te has acordado de elegir la red de más intensidad antes de ir a propiedades?

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

yes!

airlan
0
Bandera de Irlanda airlan 224 11 1205 Dublín, Dublín (Irlanda)

eso es que sí te has acordao o que lo has conseguido? Supongo que lo segundo, no?

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

no, no lo he conseguido....
Mikipeich me esta ayudando por Skype!! Pedazo de gente que me estoy encontrando en sparniards!!!
Ya te cuento!!

pinger
0
Bandera de España pinger 211 11 198 Sant Boi de Llobregat, Barcelona (España)

Si aún así con toda esta ayuda no lo consigues, envíame un msg y te lo miro.

Saludos.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Pues Mikipeich le ha puesto ganas y hemos hecho progresos... pero nada!
El pobre... lo he tenido una hora al telefono!
La verdad es que ha sido flipante.... asistencia tecnica desde Madrid!!
Pinger, te envio un privado??

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Pues Mikipeich le ha puesto ganas y hemos hecho progresos... pero nada!
El pobre... lo he tenido una hora al telefono!
La verdad es que ha sido flipante.... asistencia tecnica desde Madrid!!
Pinger, te envio un privado??

Mikipeich
0
Bandera de España Mikipeich 263 30 2988 Madrid, Madrid (España)

Tengo que admitirlo... No lo he conseguido.

Espero que mi jefa nunca lea esto :(((.

Lo siento Brukki.

En cuanto tenga tiempo lo intento de nuevo.
Y lo conseguiré seguro ;)).

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Millones de gracias Miki............!!!
Por cierto, tienes una voz muy bonita!!

wib
0
Bandera de Bélgica wib 175 13 557 Donde sea de Europa, Europa (Bélgica)

pero se te sigue cerrando sin más desde el principio??? porque eso podría ser algún problema de drivers del "pincho" USB... a lo mejor si en vez del programa "propio" usas el que viene por defecto con windows... o al revés... qué te sale en Inicio/Configuración/Conexiones de red/redes inalámbricas????

yyyyyy... mira en "botón derecho" sobre "Mi PC"/Propiedades/(pestaña)Hardware/(botón)Administrador de dispositivos.

Por si tienes alguno que tenga una interrogación cerrada amarilla, que a su vez tenga un criculito amarillo chillón pequeño con una exclamación negra... Si tienes alguno así que tenga algo de WLAN o similar es que no está bien instalado el "Pincho USB" o que hay que actualizar drivers o así...

ya nos irás diciendo...

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Gracias Wib... voy a intentar asimilar la info que me has dado, que ya te anticipo que no sera facil... he tenido mikipeich una hora colgado a skype y creo que el ha entendido el problema mejor que yo... y eso que ha tratado de explicarmelo!
Yo es que soy nula... y me he limitado a seguir instrucciones...
que desastre!!!!!!!!!!!!!!!!!!!

pinger
0
Bandera de España pinger 211 11 198 Sant Boi de Llobregat, Barcelona (España)

Si ves q no lo consigues, si enviame un privado y me dices lo que sea.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Pinger.... te envie el privado hacer un rato, pero creo que no lo has visto...
Manana mas... me sale el ordenata por la orejas, y a las 10 tengo clases de "inglis pitinglis", como me estoy acostumbrando a la buena vida!! jajaja!!
Gracias, manana hare otra tentativa, pero lo veo chunguillo!!

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Brukki, puede ser que el router no esté configurado en modo DHCP por lo que tendrás que configurar tu conexión para poder meter una dirección IP estática. Lo más sencillo es que veas como lo tienen configurado tus compañeros de piso.

De todas formas, por lo que leo en tu primer mensaje tienes un problema con el propio software del adaptador. Si me dices la marca y el modelo te digo de donde puedes bajarlos y así los puedes reinstalar. Siempre es mejor usar los drivers y la utilidad de conexión del adaptador que usar los genéricos de Windows.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Millones de gracias....!!
Pero tu mensaje es como leer en chino casi... jajajaja!!
A ver si se conecta Mikpeich que ayer estuvo una hora conmigo por Skype dandome indicaciones y aclara mi nivel de informatica...!
Por eso ofrezco pagar a quien pueda solucionarme el problema, porque tela.... yo no entiendo nada, como muchos sigo instrucciones como las que me dio ayer Mikepeich, gracias de todos modos!!
Pero si alguien puede dirigirme o puede venir a casa, pues el trabajillo lo pago, claro esta, siempre que no sea un precio desorbitante, que ahora soy estudiante!!!!

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Simplemente ve al cacharrito wireless que tienes en tu ordenador. Ahí tiene que venir tanto la marca como el modelo casi seguro.

Yo iría a tu casa para ayudarte pero eres demasiado guapa para hacerlo XD

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

uhy simplemente........ "grossa parola"!!!
Gracias por lo de guapa! (en la foto no se me ve el careto!! jajaja!!
Por cierto, para que me sirve la marca y el modelo?? si ya estaba perdida antes, ahora me acabas de rematar!!

Mikipeich
0
Bandera de España Mikipeich 263 30 2988 Madrid, Madrid (España)

Que tal Curri??. Que bueno verte por aquí.

Oye ayer estuve viendo con Brukki los detalles de la conexión.

Te cuento, el USB parece ser que funciona, detecta bien las redes, etc. Falta lo que es la configuración, tipo de cifrado y clave.
No obstante si se instalase los drivers de la antena, mejor.

Oye si quieres que veamos cualquier detalle, lo vemos, ok??.

Brukki dispone de acceso a un ordenador conectado a la red en cuestión, y ya tiene un acceso al menú de configuración del Router por si lo necesitase.

Cualquier otro detalle de configuración te lo envío por privado. Por si hay algún hacker ;))).

Brukki, tú tranquila, esque más vale quedarse corto a pasarse dando detalles ;).

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Porque creo que estás teniendo problemas con los drivers de tu adaptador. Creo que sería conveniente reinstalarlos e intentarlo de nuevo.

Mikipeich
0
Bandera de España Mikipeich 263 30 2988 Madrid, Madrid (España)

Vaya Currilon, no puedo enviarte privados.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Buenos chicos.......... no tengo palabras!!!
Os tendre que enviar unas cuantas cajas de Guiness!!
Si solucionamos esto, hay que celebrarlo y obviamente invito yo!!

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Es que tenía deshabilitados los privado Miki

Brukki, seguro que al final consigues conectarte :)

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Currilon, ya puedes recibir privados??

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Ya puedo recibirlos :). Tu router es un Netopia??

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

siiiiiiiiii

davidcapa
0
Bandera de China davidcapa 45 4 8 shanghai, shanghai (China)

no se si podre ayudarte estoy la semana que viene por ahi, el miercoles 21 por la mañana y el 27 por la mañana.si te interesa escribeme al email
messenger
dcastro_pardo@hotmail.com
saludos

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

David, muchas gracias!!
Voy a ver si Mikipeich y Currilon me sacan del apuro.... es que por las mananas no estoy en casa, tengo clase!
Gracias de todas formas!!!!!

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Por cierto David, bienvenido al fabuloso mundo de spaniards!!!

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Pero Brukki, si no me contestas a nada de lo que pregunto :D

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

si, si,te he contestado!
Mi router Netopia!

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Ah, pensaba que el "Siiiii" era de alegría :)

No me acuerdo muy bien como iba la configuración pero creo que tienes que darle a advanced y después a wireless. Allí verás que clave tienes que usar al conectarte. En el ejemplo que te pongo la clave sería 2b6cc.....

http://www.netopia.com/support/intl/eircom/images/adv802wl_742r2.gif

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Horror!!!!!!!
Santa paciencia la de Mikipeich connmigo.... dos horitas por skype y nada..!
Ya sabes, en cuanto pise Madrid, a ver como te devuelvo el favor!!
CURRILON, te agradezco la info, pero es que yo no tengo ni idea...
Miki, dile tu cual es "mi nivel".
Me encantaria seguir tus instrucciones... pero, soy incapaz!

Currilon
0
Bandera de Irlanda Currilon 213 30 4074 -, - (Irlanda)

Pero tus compis están conectados...como que ellos no consiguen conectar el tuyo??

davidcapa
0
Bandera de China davidcapa 45 4 8 shanghai, shanghai (China)

bueno lo dicho ponte en contacto conmigo y a ver si podemos fijar una hora comun jejjee.ya sabes mi email.soy informatico por si te sirve.
saludos

Anónimo
0
dubliner , ()

Este comentario es más para la gente que te está ayudando que para ti.

En mi opinión, y por el error que dices te sale cada vez que arrancas el problema está en el driver del adaptador inalámbrico. Intenta desinstalarlo e instalarlo de nuevo.

Si después de hacer eso y configurando la conexión con su correspondiente clave WEP, WPA o lo que sea sigue sin conectar habría que considerar dos cosas:
Una ya te la han dicho, y es que es posible que el router no asigne direcciones ips por DHCP, con lo que tendrías que configurar tu protocolo TCP/IP y asignar una ip manualmente.
La otra es que quizá el router esté configurado para filtrar las direcciones MAC de los dispositivos que se conectan, permitiendo conectarse sólo a aquellos que se han añadido manualmente en la configuración del router.
En este caso dale a inicio, run.. (o ejecutar) y escribe cmd y dale a intro
en el prompt escribe ipconfig -all y verás una serie de numeros y/o letras en el apartado "Direccion fisica" debajo de conexiones inalámbricas. Toma nota de esos números y letras porque son la dirección MAC de tu adaptador wireless y diles a tus compas que se metan en la configuración del router y añadan esa MAC a los dispositivos permitidos.

Anónimo
0
dubliner , ()

En los routers es posible configurar el número máximo de direcciones ip que va a asignar. Supongamos que un router está configurado para asignar sólo 2 ips y que tus compis se encuentren ya conectados. Cuando tu tratas de conectar al haber el router asignado ya 2 ips no permitirá ninguna conexión más. En este caso lo que hay que hacer es aumentar el número máximo de ips asignadas por el router.

Anónimo
0
dubliner , ()

Después de leer a Mikipeich me doy cuenta de que parece que el driver funciona, pues detecta redes (no obstante yo haría una segunda instalación, pues puede que detecte pero algún archivo corrupto impida la conexión, y eso lleva poco tiempo y no tiene riesgos). Lo que parece que se te cuelga es el programa de configuración del adaptador.
Si después de reinstalarlo se te sigue colgando, desinstálalo y métete en conexiones de red y activa que sea el propio windows xp el que controle el adaptador inalámbrico, después mira las redes, dale a conectar, mete la clave wep, wpa o lo que sea y debería funcionar.

Y por último, dices algo sobre que tu ordenador en Italia fue formateado y es mitad italiano y mitad español. No creo que eso sea posible, o lo tienes en español o en italiano, quizá quieres decir que una instalación previa en español fue "reparada" con un disco de windows xp en italiano. Eso es una mala idea. Quizá las versiones de las librerías dll que el sistema espera encontrar no son las que utiliza el sistema original y la mezcla de diferentes versiones de esos archivos impide que TCP/IP cumpla con su misión, pues me parece haber leído también que ni siquiera era capaz de conectar con cable.
Este caso sería mucho más peliagudo, y no deja más opciones que la de reinstalar el sistema completo. Haz backup de tus archivos antes.

jeroko
0
Bandera de Irlanda jeroko 322 4 53 Dublin, Dublin (Irlanda)

Hola Brukki, si ves que a eso no le encuentras solucion, y vives cerca del centro podemos quedar para hacer que tu ordenador "entre en razon". Me vendo por un par de cervezas, pero no hoy que estoy de resaca.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

Guau chicos!!!!
El que mejor os puede explicar cual es el problema es Mikipeich, que desde Madrid y con Webcam se ha tirado un buen rato ayudandome... yo no se que deciros xq si me sacais del internet explorer, word, excel y poco mas, ya no se ni para que sirve este bitxo!!
Las cervezas estan pagadas por supuestisimo!
Yo vivo en la zona de Rathmines...
no se que decir........ que me da ganas de tirar mi ordenata por la ventana??
Millones de gracias a todos!!!!

Mikipeich
0
Bandera de España Mikipeich 263 30 2988 Madrid, Madrid (España)

Hola a todos,

Ayer estuvimos mirando el ménú de configuración del Router y os comento lo que vi:

- Existe direcciones dinámicas ( DHCP activado ).
- No hay ningún tipo de filtro por MAC.
- Cifrado WEP ( Brukki tiene un pantallazo con la "Passphrase" y longitud de clave ).
- El adaptador funciona, es decir captura la red, ve la potencia ( El canal que tiene es fijo ( El canal 7 ) pero no hay ningún tipo de interferencia porque cogía la señal como "Excelente" ).
- Una vez configurados los parámetros, el SSID ( que está visible ), el tipo de clave + longitud + passphrase, no recibe la IP. Dandole a "Repair" o "Renew".

Pero a simple vista el software del adaptador ( SMC ) funciona bien.

Al utilizar el Software del adaptador de Red USB, Windows no permite utilizar la interfaz de Descubrimiento de Redes.

Otra cosa en cuanto al rango de IP's que esté limitado a 2 creo recordar que tenía para 200 posibles IP'S. y que estas caducaban a la hora, por lo que creo que ese no sea el problema.

En cualquier caso, si necesitais más información de configuración comentádmelo y yo os comento lo que vi.

Brukki
0
Bandera de España Brukki 305 62 1854 España, España (España)

ole, ole y ole!

Atención: Este tema tiene más de 6 meses de antigüedad.